ISO Abbild läuft weder auf CD noch auf USB-Stick

Diskussion, Fragen, Anregungen und Wünsche zu efaLive

Moderator: klinux

Forumsregeln
Verfasse bitte die Beiträge in den passenden Kategorien und gib ihnen einen aussagekräftigen Betreff.
Antworte bitte nur zum Thema und beginne ein neues Thema, falls Du noch etwas Zusätzliches sagen möchtest.
Antworten
NRG1883
Beiträge: 12
Registriert: Mi 3. Jul 2013, 07:50

ISO Abbild läuft weder auf CD noch auf USB-Stick

Beitrag von NRG1883 » Mi 3. Jul 2013, 09:21

Hallo,

nch dem dritten verzweifelten Abend mit zahlreichen Versuchen, efaLive zum Laufen zu bringen muss ich mal "SOS" funken.

Die 31-seitige Anleitung habe ich gelesen und auch das Forum besucht, um zu sehen, wo so ganz allgemein der Schuh drücken könnte.
Ich denke, ich habe alles verstanden. Hoffentlich.

Die ISO-Datei habe ich also runtergeladen und in img umbenannt.

Anschließend habe ich mit dem Programm Win32 Disk Imager die img-Datei auf den USD-Stick kopiert, was wohl funktioniert hat, denn der USB Stick ist nicht mehr im Windows Explorer lesbar und der PC bootet nicht mehr wie üblich.

Ergebnis beim neuen Rauffahren des PCs: Ein schwarzer Bildschirm mit folgendem Inhalt:
ISOLINUX 4.02 debian-20101014 EHDD Copyright (C) 1194-2010 H. Peter Anvin et al
Unknown keyword in configuration file: "Hier stehen jetzt einige Hieroglyphen, die ich auf meiner Tastatur nicht nachvollziehen kann"
No DEFAULT or UI confirguration directive found!
boot:
Ein Foto vom Bildschirm lade ich mal als Dateianhang rauf.
DSC05539k.jpg
schwarzer Bildschirm nach Rechnerstart mit USB-Stick
DSC05539k.jpg (101.62 KiB) 7236 mal betrachtet
Dann habe ich das Ganze mal mit einer CD versucht. Programm Power to Go.
Ergebnis: Der gleiche schwarze Bildschirm mit dem gleichen Text.
:o

Meine Hardware:
PC: Max Data
aktuell frisch mit Windows XP Professional ausgestattet
Version 2002, Service Pack 3
Processor: Intel Celeron M CPU
430@1,73 GHz
1,73 GHz, 0,99 GB RAM
Datenträger C: hat einen Speicher von 74 GB, davon sind noch 69 GB frei.

USB-Stick: Data Traveller, 1 GB


Kann jemand helfen ? Ich würde gerne mal das eFa-Programm auf meinem Bildschirm sehen ...
;)

Danke und Gruß
Ralf

klinux
Beiträge: 202
Registriert: Mi 21. Jul 2010, 11:36

Re: ISO Abbild läuft weder auf CD noch auf USB-Stick

Beitrag von klinux » Mi 10. Jul 2013, 15:42

Hallo Ralf,

ich hatte mit einem PC auch sehr viele Probleme, von USB zu booten, das war allerdings eher dem PC geschuldet. Von CD habe ich es an dem Rechner nicht probiert. Also die CD oder den Stick testweise vielleicht einfach mal in einem anderen PC testen.
Dass sich der Stick unter Windows nicht mehr lesen lässt, ist normal. Windows hat nur für wenige Dateisysteme eine Unterstützung.

Vielleicht probierst Du noch mal die neue efaLive Version 2.1, die gerade frisch verfügbar ist.

Viele Grüße

NRG1883
Beiträge: 12
Registriert: Mi 3. Jul 2013, 07:50

Re: ISO Abbild läuft weder auf CD noch auf USB-Stick

Beitrag von NRG1883 » Mi 10. Jul 2013, 23:32

Hi Kay,
ich habe wohl den Fehler gefunden: Es lag vermutlich an der nicht vollständig runtergeladene ISO-Datei. :oops:
Leider habe ich alle Versuche mit dieser unvollständigen Datei unternommen. Das konnte ja nicht funktionieren

Vermutlich habe ich den Download dieser doch recht großen Datei (über 500 MB!) versehentlich zu früh beendet, weil mein alter XP Rechner keinen Downloadfortschritt angezeigt hat.
Ein kleiner Fehler meinerseits mit Folgen ... Künstlerpech!

Für Neulinge noch ein Tipp: Warten, bis die ganze ISO-Datei runter geladen ist. Bei mir hat der Download mit DSL-6000-er-Leitung rund 15-16 Minuten gedauert!
Zunächst taucht im Downloadordner die ISO-Datei (mit 0 KB) und parallel eine sich aufbauende part-Datei auf, die nicht gelöscht werden sollte (mein Fehler als vermutlich Ungeduldiger) ...
Bild1-Download-läuft.jpg
Bild 1 Download läuft
Bild1-Download-läuft.jpg (154.4 KiB) 7215 mal betrachtet
... nach dem vollständigen Download der ISO-Datei (bei mir waren es für das neue eFaLive-ISO-Abbild Version 2.1 immerhin 683 MB - auf der Homepage standen 494 MB) erledigt sich die part-Datei und nur noch die vollständige ISO-Datei steht im Verzeichnis ... (Merke: Wenn die part-Datei noch zu sehen ist, ist der Download noch nicht abgeschlossen)
Bild2-Download-fertig.jpg
Bild 2 Download fertig
Bild2-Download-fertig.jpg (149.97 KiB) 7215 mal betrachtet
Dann, wie von Kay beschrieben, das ISO-Abbild mit Win32 DiskManager (kostenlos erhältlich bei chip.de) auf den USB Stick (Hier als Laufwerk H) kopieren (Bild 3).
Bild3-Kopieren-des-ISO-Abbilds-mit-Win32-Disk-Imager-auf-USB-Stick.jpg
Bild 3 Kopieren des ISO-Abbilds mit Win32-Imager auf USB Stick
Bild3-Kopieren-des-ISO-Abbilds-mit-Win32-Disk-Imager-auf-USB-Stick.jpg (187.76 KiB) 7215 mal betrachtet
Fertig ist der bootfertige USB-Stick.

Wenn man es weiß, ist es - wie immer - ganz einfach!
:D

Viele Grüße aus Neuwied
Ralf

klinux
Beiträge: 202
Registriert: Mi 21. Jul 2010, 11:36

Re: ISO Abbild läuft weder auf CD noch auf USB-Stick

Beitrag von klinux » Do 11. Jul 2013, 07:57

Hallo Ralf,

ja, die Datei ist schon groß, aber immerhin steckt ein komplettes Betriebssystem samt Anwendungen drin, da braucht es leider etwas Geduld :)
Die Größenangaben auf der Homepage müssen in der Tat noch aktualisiert werden, das werde ich veranlassen.

Viele Grüße

nick
Beiträge: 1300
Registriert: Sa 10. Jul 2010, 11:45

Re: ISO Abbild läuft weder auf CD noch auf USB-Stick

Beitrag von nick » Do 11. Jul 2013, 18:49

klinux hat geschrieben:Die Größenangaben auf der Homepage müssen in der Tat noch aktualisiert werden, das werde ich veranlassen.
Habe ich gestern schon gemacht... Reload. ;)

Gruss,
Nick

Antworten