efaLive 2.7 Backup fehlerhaft

Diskussion, Fragen, Anregungen und Wünsche zu efaLive

Moderator: klinux

Forumsregeln
Verfasse bitte die Beiträge in den passenden Kategorien und gib ihnen einen aussagekräftigen Betreff.
Antworte bitte nur zum Thema und beginne ein neues Thema, falls Du noch etwas Zusätzliches sagen möchtest.
Antworten
mizoko
Beiträge: 136
Registriert: So 18. Jul 2010, 18:23
Kontaktdaten:

efaLive 2.7 Backup fehlerhaft

Beitrag von mizoko » Mo 27. Jan 2020, 00:28

Habe heute unseren Raspi Pi 3B+ mit dem neuen efaLive 2.7 versehen. Das automatische Backup ging mir viel zu schnell. Bei der Durchsicht stellte ich fest, dass nur die Konfiguration von efalive gesichert wurde. Was absolut fehlte war das Projekt mit den Fahrtenbücher.
Hat noch jemand dieses Phänomen? Mit der vorherigen efalive Version gab es keine Probleme.
Gruß
mizoko
RCN Darmstadt

klinux
Beiträge: 181
Registriert: Mi 21. Jul 2010, 11:36

Re: efaLive 2.7 Backup fehlerhaft

Beitrag von klinux » Mo 27. Jan 2020, 11:22

Hallo,

Du könntest mal in das autobackup.log schauen. Da steht vermutlich drin, was nicht geklappt hat. Es könnte z.B. sein, dass der efaLive Admin kaputt ist, den kann man mit einem Klick in der Efa Admin-GUI reparieren.

Viele Grüße

mizoko
Beiträge: 136
Registriert: So 18. Jul 2010, 18:23
Kontaktdaten:

Re: efaLive 2.7 Backup fehlerhaft

Beitrag von mizoko » Mo 27. Jan 2020, 23:36

hallo klinux,
das Log hatte ich mir angeschaut, war aber nicht sehr ergiebig:

Code: Alles auswählen

Sun Jan 26 23:55:57 CET 2020
Mounting /dev/sda1 to /media/backup...
Creating backup to /media/backup...
Create efa backup to /media/backup/efaLive_backup_20200126_235557/efa_backup_20200126_235557.zip ...
INFO    - EVT001 - PROGRAMMSTART
INFO    - INF002 - Version efa: 2.2.2_42 -- Java: 11.0.6 (JVM 11.0.6+10-post-Raspbian-1deb10u1) -- OS: Linux 4.19.93-v7+
INPUT   - CLI003 - Password for efalive: 
INFO    - COR001 - PROGRAMMENDE
Create efaLive backup to /media/backup/efaLive_backup_20200126_235557/efaLive_backup_20200126_235557.zip ...
  adding: home/efa/.efalive/ (stored 0%)
  adding: home/efa/.efalive/settings.conf (deflated 47%)
Unmounting /dev/sda1...
Backup successful.
beep: Error: Could not open any device 
Aber der Hinweis, den efalive Admin zu reparieren, war hilfreich. Nun hatte es geklappt.
Gruß
mizoko
RCN Darmstadt

Antworten