Automatische Datensicherung auf USB funktioniert nicht

Einen Fehler in efaLive melden

Moderator: klinux

Antworten
NRG1883
Beiträge: 12
Registriert: Mi 3. Jul 2013, 07:50

Automatische Datensicherung auf USB funktioniert nicht

Beitrag von NRG1883 » Mi 29. Jul 2015, 23:30

Hallo,

ich habe heute ein Update von eFaLive von Version 2.1. auf 2.3 durchgeführt.
Leider funktioniert nun nicht mehr die automatische Datensicherung, wenn ich den USB-Stick in den Rechner stecke, der in einem Schränkchen verschlossen ist.
Früher (unter eFaLive 2.1.) funktionierte die automatische Datensicherung auch ohne "Einhängen/Mounten" des USB-Sticks, was ich als sehr komfortabel empfand.

Hat jemand eine Idee, warum es nun nicht mehr geht (obwohl die Funktionen im efaLive Setup noch vorhanden ist) ???

Unsere aktuellen Systeminformationen:
efa.version=2.2.1_15
efalive.version=2.3
java.version=1.7.0_79


Wenn ich es alternativ "zu Fuß" mit dem Einhängen des USB-Sticks (Name: USD-SANDISK) versuche und dann den Button "Datensicherung auf diesem Gerät erstellen" drücke, kommt dieser Fehlerhinweis:
+++
Fehler: "Datensicherung fehlgeschlagen! Bitte die Konfiguration des efalive Benutzers in efa prüfen"
+++
"Details: Create efa backup to /media/USB-SANDISK/efaLive_backup_20150729_230639/efa_backup_20150729_230639.zip ...
INFO -EVT001 - PROGRAMMSTART
INFO -INF002 - Version efa:2.2.1_15--Java: 1.7.0_79 (JVM 24.79-b02) -- OS:Linux 3.16.0.4-586
INFO -CLI001 - Connectiong as efalive to localhost:3834 ...
ERROR -RMT010 - Login fehlgeschlagen:Invalid Login (Code5)
ERROR - COR001 - PROGRAMMENDE (error Code 1)
Error, efa backup could not be created (1)
+++

Den gleichen Fehler erhalte ich übrigens auch im efaLive Setup, wenn ich eine Datensicherung statt auf den oben genannten USB-Stick auf das Verzeichnis des Rechners efa/efa2/backup versuche.

Damit kenne ich aktuell leider keine adäquate Möglichkeit mehr, die eFa und eFaLive Daten zu sichern. Eine etwas unangenehme Situation !
:oops:

Über sachdienliche Hinweise würde ich mich sehr freuen.


Viele Grüße aus Neuwied
Ralf

klinux
Beiträge: 188
Registriert: Mi 21. Jul 2010, 11:36

Re: Automatische Datensicherung auf USB funktioniert nicht

Beitrag von klinux » Do 30. Jul 2015, 09:48

Hallo,

es sieht so aus, als müsstest Du in efa den efalive Benutzer neu anlegen (siehe auch viewtopic.php?f=23&t=550).

Viele Grüße

NRG1883
Beiträge: 12
Registriert: Mi 3. Jul 2013, 07:50

Re: Automatische Datensicherung auf USB funktioniert nicht

Beitrag von NRG1883 » Do 30. Jul 2015, 16:40

Moin, vielen Dank für den Tipp ! :D
Wie beschrieben bin ich in eFa im AdminModus in die "Administratoren" gegangen und habe den admin "efalive" mit dem speziellen Button "efaLiveAdmin reparieren" (*) bearbeitet.
Anschließend hat die automatische Datensicherung beim Einstecken des USB-Ports wieder funktioniert. Ich gehe mal davon aus, dass diese Funktion nun wieder dauerhaft arbeitet.
Viele Grüße aus Neuwied
Ralf



(*) dieser spezielle Button war übrigens bei einem nochmaligen Besuch der Übersicht der Administratoren nicht mehr vorhanden...
:roll:

Antworten