Datensicherung schlägt fehl

Einen Fehler in efaLive melden

Moderator: klinux

Antworten
fischbach
Beiträge: 58
Registriert: Mo 16. Aug 2010, 08:59

Datensicherung schlägt fehl

Beitrag von fischbach » Sa 2. Mär 2013, 00:28

Hallo zusammen,

momentan habe ich noch ein Problem bei der Datensicherung aus efaLive.
Die Sicherung schlägt fehl mit mehreren Fehlern: "ERROR - RMT008 - Get Response failed: org.xml.sax.SAXParseException; lineNumber1: 1; columnNumber: 1; Premature end of file"
Daraus ergeben sich dann folgefehler.
Die Datensicherung aus dem Admin Modus heraus funktioniert.

Wenn jemand dazu eine Idee hat was da schief geht wäre ich für einen Hinweis dankbar.

Grüße
Andreas

klinux
Beiträge: 182
Registriert: Mi 21. Jul 2010, 11:36

Re: Datensicherung schlägt fehl

Beitrag von klinux » Sa 2. Mär 2013, 20:58

Hallo Andreas,

machst Du aus der Admin-Oberfläche denn auch ein Komplettsicherung oder nur von Teilen? Für mich hört sich die Fehlermeldung so an, als könne efa eine eigene Datei nicht lesen. Und sicherst Du in beiden Fällen in das selbe Verzeichnis? Ein run_backup im Terminal ergibt vermutlich das gleiche Ergebnis, oder?

Nur mal so als Schüsse ins Blaue.

Viele Grüße

nick
Beiträge: 1290
Registriert: Sa 10. Jul 2010, 11:45

Re: Datensicherung schlägt fehl

Beitrag von nick » Mi 6. Mär 2013, 06:26

Hallo Andreas,

es scheint, daß efaCLI (das von efaLive aufgerufen wird) vom Server-efa keine Antwort erhält. Die etwas kryptische Fehlermeldung ist der Versuch, eine leere Antwort zu parsen...

1. Das Server-efa läuft, während du versuchst das Backup durchzuführen?
2. Bitte prüfe, ob im Admin-Modus unter "Administratoren" ein "efalive"-Administrator vorhanden ist, und klicke ggf. "Admin efalive erstellen" bzw. "... reparieren".

Gruß,
Nicolas

Antworten