efaLive 2.10.4 auf Raspberry 3B----- Schlüssel im veralteten Schlüsselbund

Einen Fehler in efaLive melden

Moderator: klinux

Antworten
t4acv
Beiträge: 10
Registriert: Mi 21. Jun 2017, 15:22

efaLive 2.10.4 auf Raspberry 3B----- Schlüssel im veralteten Schlüsselbund

Beitrag von t4acv » Mo 15. Apr 2024, 17:16

Hallo,

habe aktuell auf einem Raspberry PI 3b evaLife 2.10.4 installiert.
Beim ersten apt-update kommt die Meldung "Schlüssel ist im veralteten Schlüsselbund trusted.gpg gespeichert".
Was ist zu tun? Gibt es dafür schon eine Lösung?

Liebe Grüße t4acv

smg
Beiträge: 85
Registriert: Di 28. Mai 2019, 23:34

Re: efaLive 2.10.4 auf Raspberry 3B----- Schlüssel im veralteten Schlüsselbund

Beitrag von smg » Mo 15. Apr 2024, 22:42

Hallo,

Diese Meldung hatte auch ich auf einem standard Raspian.

Es ist eine Warnmeldung, die man meiner Meinung nach für Raspian/EfaLive und efa ignorieren kann.

Wenn man genau nach dieser Meldung googelt, findet man einige Einträge dazu.

Am verständlichsten fand ich Eintrag #12ff bei diesem Link:

https://www.linuxmintusers.de/index.php ... ic=75501.0

Viele Grüße
Stefan

t4acv
Beiträge: 10
Registriert: Mi 21. Jun 2017, 15:22

Re: efaLive 2.10.4 auf Raspberry 3B----- Schlüssel im veralteten Schlüsselbund

Beitrag von t4acv » Di 16. Apr 2024, 09:49

Hallo Stefan,
vielen Dank für die Info.
Ich werde den Hinweis in Zukunft ignorieren.
LG Wilhelm

Antworten